Mettez à jour votre vieil Ipad ou Iphone

Si vous utilisez encore des appareils d’ancienne génération Ipad (Ipad mini 1, Ipad 2 à 4) ou un Iphone (5 et 4S), il est urgent de le mettre à jour si vous voulez continuer à pouvoir vous en servir!
En effet, comme annoncé ici par Apple, cette mise à jour concerne la fonction GPS pour la synchronisation temps. Si elle n’est pas effectuée vous risquez notamment de perdre l’accès l’App Store, iCloud, la messagerie et la navigation sur le Web. 🙁

Si vous avez passé la date, ne vous inquiétez pas, vous pourrez toujours débloquer votre appareil en le connectant à un ordinateur et en passant par itunes!

Leolabo vous invite donc à vite faire un petit tour dans le menu général des réglages de votrevieil Iphone ou Ipad 🙂

Vous aimerez aussi...

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.